青阳| 旺苍| 天长| 靖远| 河源| 嘉善| 耒阳| 蓝田| 扎兰屯| 平舆| 贵阳| 琼结| 洛川| 泰州| 沙县| 防城港| 叙永| 乌尔禾| 杜尔伯特| 上饶县| 临沧| 太和| 成都| 清苑| 巴林右旗| 双鸭山| 凤山| 界首| 房山| 孟连| 盐池| 行唐| 天峨| 新建| 苍梧| 铜仁| 临城| 剑河| 东川| 阿拉尔| 长垣| 若尔盖| 濠江| 夷陵| 李沧| 沁水| 冕宁| 长沙县| 屏南| 龙岗| 罗定| 行唐| 紫云| 卓尼| 志丹| 惠阳| 陆河| 沅江| 沁县| 谢通门| 七台河| 和硕| 宝应| 科尔沁右翼中旗| 头屯河| 海晏| 马祖| 科尔沁左翼中旗| 哈巴河| 大理| 台州| 二道江| 德阳| 贵溪| 淮滨| 平度| 乡宁| 乌兰浩特| 周宁| 鹿泉| 献县| 察哈尔右翼前旗| 郓城| 高安| 扶沟| 且末| 敦煌| 都昌| 边坝| 台北县| 涟水| 崇明| 太白| 江川| 潮南| 嘉义市| 衡山| 南投| 长汀| 常宁| 静乐| 兴宁| 台安| 肃南| 鹤岗| 盱眙| 黟县| 石狮| 白云| 独山| 东方| 江宁| 井研| 凤冈| 吉首| 贵港| 西乌珠穆沁旗| 德钦| 广安| 嘉兴| 比如| 克拉玛依| 含山| 方城| 华山| 临川| 合山| 海城| 安吉| 五河| 吉木萨尔| 泸西| 滑县| 新荣| 富源| 宜兰| 玛多| 介休| 潜山| 涉县| 南芬| 永仁| 班玛| 汝城| 合山| 炉霍| 夏邑| 和硕| 建阳| 博兴| 漳县| 哈密| 江苏| 崇礼| 水城| 莱阳| 金华| 凤庆| 麻山| 坊子| 鄱阳| 襄城| 道真| 浦城| 神农架林区| 兰州| 平江| 林口| 汉口| 阿勒泰| 崇明| 滕州| 渑池| 烟台| 晋州| 吉隆| 旌德| 让胡路| 双柏| 樟树| 凤城| 珙县| 舟曲| 徽县| 瓯海| 山西| 乐陵| 陇县| 秭归| 惠阳| 庆元| 廊坊| 连江| 疏附| 木垒| 嘉黎| 资阳| 宿州| 赤水| 靖宇| 娄底| 汉川| 本溪市| 凤冈| 盐池| 宁城| 萨迦| 南山| 怀远| 勃利| 临桂| 祁东| 大方| 兰西| 南票| 上虞| 番禺| 南海| 徽州| 武都| 通榆| 金佛山| 华县| 广宁| 常宁| 建宁| 芜湖市| 凌云| 琼海| 天全| 清丰| 剑阁| 睢县| 金沙国际线上赌城 澳门玫瑰国际赌场 bet36体育投注 葡京平台真人 金沙注册网址 博九在线娱乐 澳门葡京大酒店 博狗网博狗正网 威尼斯 国际厅 pt电子游戏盘口注册开户 纵达娱乐平台登录 威尼斯在线开户 365体育官网 威尼斯网上娱乐平台 澳门新葡萄京 威尼斯官方网址 今日特马开奖结果 新葡京赌场app 威尼斯官方赌场 华人娱乐彩票测速 澳门威尼斯娱乐网 新澳门娱乐值得信赖 电子游艺厅 澳门万利娱乐 网上老葡京赌场 立博娱乐游戏 澳门葡京网投 线上注册开户 足球现金网开户 澳门威尼斯官网 葡京捕鱼 葡京正网 澳门威尼斯娱乐网址 上葡京网 澳门威尼斯线上娱乐城 威尼斯人在线娱乐城

澳门威尼斯投注网上:

2018-12-11 12:12 来源:爱丽婚嫁网

  澳门威尼斯投注网上:

  永利博注册过去一年来最火爆的游戏是什么?毫无疑问绝地求生绝对占有一席之地,大家在游戏中总有自己喜爱和讨厌的枪械道具。创新本质上来讲就是一个试错的过程,对了你就可能引领整个市场的潮流,迅速壮大。

而在JustMonika中,她还可以窥视你的所有行为,包括在你想读档的时候,她会和你说请你不要作弊;玩家使用录屏软件的话,她还会表示自己会害羞。不过那个头盔就有点奇怪了,在全身几乎没有防具的情况下,这个头盔又能起到什么作用呢...四代火影:从四代火影开始,后续的火影们都不穿铠甲了,整体气质也变得潇洒很多。

  」老牌声优「三矢雄二」童星出身的「三矢雄二」(三ツ矢雄二)是日本资深的男声优、演员、音响监督、音乐家以及艺人。《SF30thAnniversaryCollection》在Steam国区售价为219元,旨在纪念《StreetFighter》的历史发展。

  作者:陈艳曲你会对游戏产品做出怎样的评价?一种被年轻人喜欢休闲的方式,或者是一种新时代的社交活动?现在,游戏行业正在努力揭掉这些单一而又片面的「标签」。以上就是《古墓丽影》游戏与最新电影在设定上的七大不同之处,两位劳拉展开的各不相同的冒险,哪一个更加打动你呢?(文/王正)

具体配置:各游戏运行情况:《巫师3》:720p中等设置40FPS《异形隔离》:1080P低等设置50FPS《GTA5》:720p普通设置60FPS《英雄联盟》:1080p高等设置60FPS《火箭联盟》:1080p普通设置60FPS《黑暗之魂3》:720p低等设置40FPS

  作为国内首个CS:GO职业联赛,去年大赛的圆满举办已经给广大电竞爱好者带来了无数的欢乐与经典瞬间并在大家心中留下了深刻的印象,今年当CS:GO超级联赛再度起航之时,无疑又一次引爆了国内FPS赛事项目的热潮,CSL2017精妙的职业与大众组别分化,更为全国的上百支战队搭建起了通往高级别赛事的桥梁,历经线上争夺与春夏两赛季的激烈比拼后,四支顶尖战队脱颖而出,成为总决赛的焦点。

  剥取动作时,不会遭受伙伴猎人的攻击。即便你在游戏里再琢磨学习,一旦你不玩了,学到的这些技能都没用。

  4AM也迅速减员,只有Godv一个人活到了第六位。

  更何况MW2单机剧情中还包含臭名昭著的NoRussian关卡游戏发行商和分级机构被叫到特朗普办公室与总统一起观摩包含NoRussian在内的游戏血腥画面及狂暴镜头集锦,令人尴尬无语。她从监护人康拉德·罗斯那里学会了生存技能。

  转自IGN中国作者王洋

  新2足球备用网址做工精美十足,连小细节也毫无瑕疵。

  此前有消息称,微软可能正在开发新一代Xbox精英手柄,并且微软于去年12月提交的可调节摇杆灵敏度的专利,可能将会应用到新一代Xbox精英手柄上。这种现象可以说是「功能游戏」概念兴起的一个缩影。

  真人博狗网平台 新葡萄京棋牌 葡京注册平台

  澳门威尼斯投注网上:

 
责编:
0

我的帖子

个人中心

设置

  发新话题
一个S5720S 三层交换机 !
端口1-8 划为VLAN1 192.168.206.1/24  下面连接TP的傻瓜式交换机
端口 9-16划为VLAN2  192.168.207.1/24  下连接TP的傻瓜式交换机
端口24 连接一个可以上网的路由  路由网段为 192.168.30.1  这个可以上网的
现在是要VLAN1 和 VLAN2 可以上网 , VLAN1和VLAN2 不能互访!
本人小白! 请问命令行 怎么写, 这个带WEB控制 或着 在WEB怎么设置!  




本帖最后由 张晓鸿 于 2018-12-11 13:11 编辑
HUAWEI> system-view
[HUAWEI] vlan batch 10 20 30   //批量创建VLAN 10 20 30
[HUAWEI] port-group group-member gigabitethernet 0/0/1 to gigabitethernet 0/0/8 //配置临时端口组 1-8端口
[HUAWEI-port-group] port link-type access  //设置接口的链路类型为Access
[HUAWEI-port-group] port default vlan 10  //加入VLAN 10
[HUAWEI-port-group] quit

[HUAWEI] port-group group-member gigabitethernet 0/0/9 to gigabitethernet 0/0/16 //配置临时端口组 9-16端口
[HUAWEI-port-group] port link-type access  //设置接口的链路类型为Access
[HUAWEI-port-group] port default vlan 20  //加入VLAN 20
[HUAWEI-port-group] quit

[HUAWEI] interface gigabitethernet0/0/24
[HUAWEI-GigabitEthernet0/0/1] port link-type access  //设置GigabitEthernet0/0/24接口的链路类型为Access
[HUAWEI-GigabitEthernet0/0/1] port default vlan 30  //把接口GigabitEthernet0/0/24加入VLAN 30
[HUAWEI-GigabitEthernet0/0/1] quit

[HUAWEI] dhcp enable //启用dhcp服务器

[HUAWEI] ip pool pool0  //# 配置全局地址池pool10中的IP地址池和相关网络参数
[HUAWEI-ip-pool-pool0] network 192.168.206.1 mask 255.255.255.0
[HUAWEI-ip-pool-pool0] dns-list 114.114.114.114 8.8.8.8 //为DHCP客户端配置DNS服务器地址
[HUAWEI-ip-pool-pool0] gateway-list 192.168.206.1  //网关地址
[HUAWEI-ip-pool-pool0] lease day 1  //租约时间
[HUAWEI-ip-pool-pool0] quit

[HUAWEI] ip pool poo20  //# 配置全局地址池pool20中的IP地址池和相关网络参数
[HUAWEI-ip-pool-pool0] network 192.168.207.1 mask 255.255.255.0
[HUAWEI-ip-pool-pool0] dns-list 114.114.114.114 8.8.8.8 //为DHCP客户端配置DNS服务器地址
[HUAWEI-ip-pool-pool0] gateway-list 192.168.207.1 //网关地址
[HUAWEI-ip-pool-pool0] lease day 1  //租约时间1天
[HUAWEI-ip-pool-pool0] quit

[HUAWEI] interface vlanif 10  //设置vlan10 ip地址
[HUAWEI-Vlanif10] ip address 192.168.206.1 24
[HUAWEI-Vlanif10] dhcp select global  //在Vlanif10接口下使能DHCP服务器
[HUAWEI-Vlanif10] quit

[HUAWEI] interface vlanif 20  //设置vlan20 ip地址
[HUAWEI-Vlanif20] ip address 192.168.207.1 24
[HUAWEI-Vlanif20] dhcp select global //在Vlanif20接口下使能DHCP服务器
[HUAWEI-Vlanif20] quit

[HUAWEI] interface vlanif 30 //设置vlan30 ip地址
[HUAWEI-Vlanif30] ip address 192.168.30.2 24
[HUAWEI-Vlanif130] quit

[HUAWEI] ip route-static 0.0.0.0 0.0.0.0 192.168.30.1 //配置IP缺省路由

# 创建高级ACL 3001并配置ACL规则,拒绝vlan10访问vlan20的报文通过。
[HUAWEI] acl 3001
[HUAWEI-acl-adv-3001] rule deny ip source 192.168.206.0 0.0.0.255 destination 192.168.207.0 0.0.0.255  //禁止vlan10访问vlan20
[HUAWEI-acl-adv-3001] quit

# 创建高级ACL 3002并配置ACL规则,拒绝vlan20访问vlan10的报文通过。
[HUAWEI] acl 3002
[HUAWEI-acl-adv-3002] rule deny ip source 192.168.207.0 0.0.0.255 destination 192.168.206.0 0.0.0.255  //禁止vlan20访问vlan10
[HUAWEI-acl-adv-3002] quit

# 配置流分类tc1,对匹配ACL 3001和ACL 3002的报文进行分类。
[HUAWEI] traffic classifier tc1  //创建流分类
[HUAWEI-classifier-tc1] if-match acl 3001  //将ACL与流分类关联
[HUAWEI-classifier-tc1] if-match acl 3002  //将ACL与流分类关联
[HUAWEI-classifier-tc1] quit

# 配置流行为tb1,动作为拒绝报文通过。
[HUAWEI] traffic behavior tb1  //创建流行为
[HUAWEI-behavior-tb1] deny  //配置流行为动作为拒绝报文通过
[HUAWEI-behavior-tb1] quit

# 定义流策略,将流分类与流行为关联。
[HUAWEI] traffic policy tp1  //创建流策略
[HUAWEI-trafficpolicy-tp1] classifier tc1 behavior tb1  //将流分类tc1与流行为tb1关联
[HUAWEI-trafficpolicy-tp1] quit

[Switch] interface vlan 10 //在vlan10下应用流策略
[Switch-vlan 10] traffic-policy tp1 inbound  //流策略应用在接口入方向
[Switch-vlan 10] quit
[Switch] interface vlan 20 //在vlan20下应用流策略
[Switch-vlan 20] traffic-policy tp1 inbound  //流策略应用在接口入方向
[Switch-vlan 20] quit


路由上面也要写两条回流静态路由
ip route-static 192.168.206.0 255.255.255.0 192.168.30.2
ip route-static 192.168.207.0 255.255.255.0 192.168.30.2



我在改造着公司的网络,空了下来也要了解一下华为的命令。



引用:
原帖由 semivowels 于 2018-12-11 02:04 发表
HUAWEI> system-view [HUAWEI] vlan batch 10 20 30   //批量创建VLAN 10 20 30[HUAWEI] port-group group-member gigabitethernet 0/0/1 to gigabitethernet 0/0/8 //配置临时端口组 1-8端口[HUAWEI-port-group] port link-type  ...
你好!这样配了!路由是tp普通路由 没办法写命令行 该怎么改



引用:
原帖由 semivowels 于 2018-7-14 02:04 发表
HUAWEI> system-view
[HUAWEI] vlan batch 10 20 30   //批量创建VLAN 10 20 30
[HUAWEI] port-group group-member gigabitethernet 0/0/1 to gigabitethernet 0/0/8 //配置临时端口组 1-8端口
[HUAWEI-port-group] ...
Username:
Username:
#Easy-Operation: Stop upgrading because of the input in the console.
#Easy-Operation: Enter the status of running normally.
Username:huawei
Password:
Error: Authentication fail

Username:admin
Password:
Error: Authentication fail

Username:admin
Password:
Error: The password times out.





User interface con0 is available



Please Press ENTER.


Login authentication


Username:admin
Password:
Warning: The default password poses security risks.
The password needs to be changed. Change now? [Y/N]: y
Please enter old password:
Please enter new password:
Please confirm new password:
The password has been changed successfully.
<HUAWEI>sys
Enter system view, return user view with Ctrl+Z.
[HUAWEI]vlan batch 10 20 30
Info: This operation may take a few seconds. Please wait for a moment...done.
[HUAWEI]
Apr  2 2000 00:43:54 HUAWEI DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.19
1.3.1 configurations have been changed. The current change number is 4, the chan
ge loop count is 0, and the maximum number of records is 4095.
[HUAWEI]port-group group-menber gigabitethernet 0/0/1 to gigabitethernet 0/0/8
                                ^
Error:Too many parameters found at '^' position.
[HUAWEI]por- group group-member gigabitethernet 0/0/1 to gigabitethernet 0/0/8
        ^
Error: Unrecognized command found at '^' position.
[HUAWEI]port-group group-member gigabitethernet 0/0/1 to gigabitethernet 0/0/8
[HUAWEI-port-group]port link-type access
[HUAWEI-GigabitEthernet0/0/1]port link-type access
Info: This operation may take a few seconds. Please wait for a moment...done.
[HUAWEI-GigabitEthernet0/0/2]port link-type access
Info: This operation may take a few seconds. Please wait for a moment...done.
[HUAWEI-GigabitEthernet0/0/3]port link-type access
Info: This operation may take a few seconds. Please wait for a moment...done.
[HUAWEI-GigabitEthernet0/0/4]port link-type access
Info: This operation may take a few seconds. Please wait for a moment...done.
[HUAWEI-GigabitEthernet0/0/5]port link-type access
Info: This operation may take a few seconds. Please wait for a moment...done.
[HUAWEI-GigabitEthernet0/0/6]port link-type access
Info: This operation may take a few seconds. Please wait for a moment...done.
[HUAWEI-GigabitEthernet0/0/7]port link-type access
Info: This operation may take a few seconds. Please wait for a moment...done.
[HUAWEI-GigabitEthernet0/0/8]port link-type access
Info: This operation may take a few seconds. Please wait for a moment...done.
[HUAWEI-port-group]
Apr  2 2000 00:50:34 HUAWEI DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.19
1.3.1 configurations have been changed. The current change number is 12, the cha
nge loop count is 0, and the maximum number of records is 4095.
[HUAWEI-port-group]port default vlan 10
[HUAWEI-GigabitEthernet0/0/1]port default vlan 10
[HUAWEI-GigabitEthernet0/0/2]port default vlan 10
[HUAWEI-GigabitEthernet0/0/3]port default vlan 10
[HUAWEI-GigabitEthernet0/0/4]port default vlan 10
[HUAWEI-GigabitEthernet0/0/5]port default vlan 10
[HUAWEI-GigabitEthernet0/0/6]port default vlan 10
[HUAWEI-GigabitEthernet0/0/7]port default vlan 10
[HUAWEI-GigabitEthernet0/0/8]port default vlan 10
[HUAWEI-port-group]
Apr  2 2000 00:51:04 HUAWEI DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.19
1.3.1 configurations have been changed. The current change number is 20, the cha
nge loop count is 0, and the maximum number of records is 4095.
[HUAWEI-port-group]quit
[HUAWEI]port-group group-member gigabitethernet 0/0/9 to gigabitethernet 0/0/16
[HUAWEI-port-group]port link-type access
[HUAWEI-GigabitEthernet0/0/9]port link-type access
Info: This operation may take a few seconds. Please wait for a moment...done.
[HUAWEI-GigabitEthernet0/0/10]port link-type access
Info: This operation may take a few seconds. Please wait for a moment...done.
[HUAWEI-GigabitEthernet0/0/11]port link-type access
Info: This operation may take a few seconds. Please wait for a moment...done.
[HUAWEI-GigabitEthernet0/0/12]port link-type access
Info: This operation may take a few seconds. Please wait for a moment...done.
[HUAWEI-GigabitEthernet0/0/13]port link-type access
Info: This operation may take a few seconds. Please wait for a moment...done.
[HUAWEI-GigabitEthernet0/0/14]port link-type access
Info: This operation may take a few seconds. Please wait for a moment...done.
[HUAWEI-GigabitEthernet0/0/15]port link-type access
Info: This operation may take a few seconds. Please wait for a moment...done.
[HUAWEI-GigabitEthernet0/0/16]port link-type access
Info: This operation may take a few seconds. Please wait for a moment...done.
[HUAWEI-port-group]port
Apr  2 2000 01:00:14 HUAWEI DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.19
1.3.1 configurations have been changed. The current change number is 28, the cha
nge loop count is 0, and the maximum number of records is 4095.
[HUAWEI-port-group]port default vlan 20
[HUAWEI-GigabitEthernet0/0/9]port default vlan 20
[HUAWEI-GigabitEthernet0/0/10]port default vlan 20
[HUAWEI-GigabitEthernet0/0/11]port default vlan 20
[HUAWEI-GigabitEthernet0/0/12]port default vlan 20
[HUAWEI-GigabitEthernet0/0/13]port default vlan 20
[HUAWEI-GigabitEthernet0/0/14]port default vlan 20
[HUAWEI-GigabitEthernet0/0/15]port default vlan 20
[HUAWEI-GigabitEthernet0/0/16]port default vlan 20
[HUAWEI-port-group]quit
[HUAWEI]inerface
Apr  2 2000 01:00:34 HUAWEI DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.19
1.3.1 configurations have been changed. The current change number is 36, the cha
nge loop count is 0, and the maximum number of records is 4095.
[HUAWEI]inerface interface gigabitethernet 0/0/24
        ^
Error: Unrecognized command found at '^' position.
[HUAWEI]interface gigabitethernet 0/0/24
[HUAWEI-GigabitEthernet0/0/24]port link-type
                                             ^
Error:Incomplete command found at '^' position.
[HUAWEI-GigabitEthernet0/0/24]port link-type access
Info: This operation may take a few seconds. Please wait for a moment...done.
[HUAWEI-GigabitEthernet0/0/24]port defau
Apr  2 2000 01:02:04 HUAWEI DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.19
1.3.1 configurations have been changed. The current change number is 37, the cha
nge loop count is 0, and the maximum number of records is 4095.
[HUAWEI-GigabitEthernet0/0/24]port default vlan 30
[HUAWEI-GigabitEthernet0/0/24]q
Apr  2 2000 01:02:14 HUAWEI DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.19
1.3.1 configurations have been changed. The current change number is 38, the cha
nge loop count is 0, and the maximum number of records is 4095.
[HUAWEI-GigabitEthernet0/0/24]quit
[HUAWEI]dhcp enable
Info: The operation may take a few seconds. Please wait for a moment.done.
[HUAWEI]
Apr  2 2000 01:02:24 HUAWEI DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.19
1.3.1 configurations have been changed. The current change number is 39, the cha
nge loop count is 0, and the maximum number of records is 4095.
[HUAWEI]ip pool pool0
Info: It is successful to create an IP address pool.
[HUAWEI-ip-pool-pool0]
Apr  2 2000 01:02:44 HUAWEI DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.19
1.3.1 configurations have been changed. The current change number is 40, the cha
nge loop count is 0, and the maximum number of records is 4095.
[HUAWEI-ip-pool-pool0]network 192.168.206.1 mask 255.255.255.0
[HUAWEI-ip-pool-pool0]dns-list 11
Apr  2 2000 01:04:14 HUAWEI DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.19
1.3.1 configurations have been changed. The current change number is 41, the cha
nge loop count is 0, and the maximum number of records is 4095.
[HUAWEI-ip-pool-pool0]dns-list 114.114.114.114 8.8.8.8
[HUAWEI-ip-pool-pool0]
Apr  2 2000 01:04:34 HUAWEI DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.19
1.3.1 configurations have been changed. The current change number is 42, the cha
nge loop count is 0, and the maximum number of records is 4095.
[HUAWEI-ip-pool-pool0]gateway-list 192.168.206.1
[HUAWEI-ip-pool-pool0]les
Apr  2 2000 01:05:14 HUAWEI DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.19
1.3.1 configurations have been changed. The current change number is 43, the cha
nge loop count is 0, and the maximum number of records is 4095.
[HUAWEI-ip-pool-pool0]lease day 1
[HUAWEI-ip-pool-pool0]quir
                      ^
Error: Unrecognized command found at '^' position.
[HUAWEI-ip-pool-pool0]quir
Apr  2 2000 01:05:24 HUAWEI DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.19
1.3.1 configurations have been changed. The current change number is 44, the cha
nge loop count is 0, and the maximum number of records is 4095.
[HUAWEI-ip-pool-pool0]quit
[HUAWEI]ip pool poo20
Info: It is successful to create an IP address pool.
[HUAWEI-ip-pool-poo20]
Apr  2 2000 01:07:34 HUAWEI DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.19
1.3.1 configurations have been changed. The current change number is 45, the cha
nge loop count is 0, and the maximum number of records is 4095.
[HUAWEI-ip-pool-poo20]network 192.168.207.1 mask 255.255.255.0
[HUAWEI-ip-pool-poo20]
Apr  2 2000 01:08:24 HUAWEI DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.19
1.3.1 configurations have been changed. The current change number is 46, the cha
nge loop count is 0, and the maximum number of records is 4095.
[HUAWEI-ip-pool-poo20]





User interface con0 is available



Please Press ENTER.


Login authentication


Username:admin
Password:
<HUAWEI>ip pool poo20
        ^
Error: Unrecognized command found at '^' position.
<HUAWEI>sys
Enter system view, return user view with Ctrl+Z.
[HUAWEI]ip pool poo20
[HUAWEI-ip-pool-poo20]dns-list 114.114.114.114 8.8.8.8
[HUAWEI-ip-pool-poo20]gateway-list
Apr  2 2000 01:44:14 HUAWEI DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.19
1.3.1 configurations have been changed. The current change number is 47, the cha
nge loop count is 0, and the maximum number of records is 4095.
[HUAWEI-ip-pool-poo20]gateway-list 192.168.207.1
[HUAWEI-ip-pool-poo20]lease day 1
[HUAWEI-ip-pool-poo20]quit
Apr  2 2000 01:44:34 HUAWEI DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.19
1.3.1 configurations have been changed. The current change number is 49, the cha
nge loop count is 0, and the maximum number of records is 4095.
[HUAWEI-ip-pool-poo20]quit
[HUAWEI]interface vlanif10
[HUAWEI-Vlanif10]ip address 192
Apr  2 2000 01:45:04 HUAWEI DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.19
1.3.1 configurations have been changed. The current change number is 50, the cha
nge loop count is 0, and the maximum number of records is 4095.
[HUAWEI-Vlanif10]ip address 192.168.206.1 24
[HUAWEI-Vlanif10]
Apr  2 2000 01:45:22 HUAWEI %%01RM/4/ROUTERID_CHANGE(l)[0]:The router ID is 192.
168.206.1. (InstanceID=0)
[HUAWEI-Vlanif10]dh
Apr  2 2000 01:45:24 HUAWEI DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.19
1.3.1 configurations have been changed. The current change number is 51, the cha
nge loop count is 0, and the maximum number of records is 4095.
[HUAWEI-Vlanif10]dhcp select global
[HUAWEI-Vlanif10]quit
[HUAWEI]intface vla
Apr  2 2000 01:45:44 HUAWEI DS/4n/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.1
91.3.1 configurations have been changed. The current change number is 52, the ch
ange loop count is 0, and the maximum number of records is 4095.
[HUAWEI]intface vlanif2o
        ^
Error: Unrecognized command found at '^' position.
[HUAWEI]interface vlanif20
[HUAWEI-Vlanif20]ip ad
Apr  2 2000 01:46:04 HUAWEI DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.19
1.3.1 configurations have been changed. The current change number is 53, the cha
nge loop count is 0, and the maximum number of records is 4095.
[HUAWEI-Vlanif20]ip address 192.168.207.1 24
[HUAWEI-Vlanif20]dhcp select global
[HUAWEI-Vlanif20]
Apr  2 2000 01:46:24 HUAWEI DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.19
1.3.1 configurations have been changed. The current change number is 55, the cha
nge loop count is 0, and the maximum number of records is 4095.
[HUAWEI-Vlanif20]quit
[HUAWEI]interface vlanif30
[HUAWEI-Vlanif30]ip address 19
Apr  2 2000 01:46:44 HUAWEI DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.19
1.3.1 configurations have been changed. The current change number is 56, the cha
nge loop count is 0, and the maximum number of records is 4095.
[HUAWEI-Vlanif30]ip address 192.168.30.2 24
[HUAWEI-Vlanif30]quit
[HUAWEI]
Apr  2 2000 01:47:04 HUAWEI DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.19
1.3.1 configurations have been changed. The current change number is 57, the cha
nge loop count is 0, and the maximum number of records is 4095.
[HUAWEI]ip route-static 0.0.0.0 0.0.0.0 192.168.30.1
[HUAWEI]
Apr  2 2000 01:47:44 HUAWEI DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.19
1.3.1 configurations have been changed. The current change number is 58, the cha
nge loop count is 0, and the maximum number of records is 4095.
[HUAWEI]acl 3001
Info: When the ACL that is referenced by SACL is modified, the SACL will be dyna
mically updated. During the update, these SACL will become invalid temporarily.
[HUAWEI-acl-adv-3001]
Apr  2 2000 01:47:54 HUAWEI DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.19
1.3.1 configurations have been changed. The current change number is 59, the cha
nge loop count is 0, and the maximum number of records is 4095.
[HUAWEI-acl-adv-3001]rule deny ip source 192.168.206.0 0.0.0.255 destination 192
.168.207.0 0.0.0.255
[HUAWEI-acl-adv-3001]quit
[HUAWEI]acl 3002
Apr  2 2000 01:50:04 HUAWEI DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.19
1.3.1 configurations have been changed. The current change number is 60, the cha
nge loop count is 0, and the maximum number of records is 4095.
[HUAWEI]acl 3002
Info: When the ACL that is referenced by SACL is modified, the SACL will be dyna
mically updated. During the update, these SACL will become invalid temporarily.
[HUAWEI-acl-adv-3002]rule deny
Apr  2 2000 01:50:14 HUAWEI DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.19
1.3.1 configurations have been changed. The current change number is 61, the cha
nge loop count is 0, and the maximum number of records is 4095.
[HUAWEI-acl-adv-3002]rule deny ip source 192.168.207.0 0.0.0.255 destination 192
.168.206.0 0.0.0.255
[HUAWEI-acl-adv-3002]quit
[HUAWEI]trafffic
Apr  2 2000 01:50:54 HUAWEI DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.19
1.3.1 configurations have been changed. The current change number is 62, the cha
nge loop count is 0, and the maximum number of records is 4095.
[HUAWEI]trafffic classifier tcl
        ^
Error: Unrecognized command found at '^' position.
[HUAWEI]traffic classifier tcl
[HUAWEI-classifier-tcl]if-match acl 300
Apr  2 2000 01:51:34 HUAWEI DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.19
1.3.1 configurations have been changed. The current change number is 63, the cha
nge loop count is 0, and the maximum number of records is 4095.
[HUAWEI-classifier-tcl]if-match acl 3001
[HUAWEI-classifier-tcl]if-match acl
Apr  2 2000 01:51:44 HUAWEI DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.19
1.3.1 configurations have been changed. The current change number is 64, the cha
nge loop count is 0, and the maximum number of records is 4095.
[HUAWEI-classifier-tcl]if-match acl 3002
[HUAWEI-classifier-tcl]quit
[HUAWEI]
Apr  2 2000 01:51:54 HUAWEI DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.19
1.3.1 configurations have been changed. The current change number is 65, the cha
nge loop count is 0, and the maximum number of records is 4095.
[HUAWEI]traffic policy tp1
[HUAWEI-trafficpolicy-tp1]classifier tc1 behavior ta1
Error: Traffic classifier tc1 has not been configured.
[HUAWEI-trafficpolicy-tp1]classifier tc1 behavior tb1
Error: Traffic classifier tc1 has not been configured.
[HUAWEI-trafficpolicy-tp1]quit
[HUAWEI]traffic behavior tb1
[HUAWEI-behavior-tb1]de
Apr  2 2000 01:54:54 HUAWEI DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.19
1.3.1 configurations have been changed. The current change number is 66, the cha
nge loop count is 0, and the maximum number of records is 4095.
[HUAWEI-behavior-tb1]deny
[HUAWEI-behavior-tb1]quit
[HUAWEI]traff
Apr  2 2000 01:55:04 HUAWEI DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.19
1.3.1 configurations have been changed. The current change number is 67, the cha
nge loop count is 0, and the maximum number of records is 4095.
[HUAWEI]traffic policy tp1
[HUAWEI-trafficpolicy-tp1]classifier tc1 behavior tb1
Error: Traffic classifier tc1 has not been configured.
[HUAWEI-trafficpolicy-tp1]quit
[HUAWEI]traffic classifier tc1
[HUAWEI-classifier-tc1]if-match acl 3001
Apr  2 2000 01:57:34 HUAWEI DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.19
1.3.1 configurations have been changed. The current change number is 68, the cha
nge loop count is 0, and the maximum number of records is 4095.
[HUAWEI-classifier-tc1]if-match acl 3001
[HUAWEI-classifier-tc1]if-match
Apr  2 2000 01:57:44 HUAWEI DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.19
1.3.1 configurations have been changed. The current change number is 69, the cha
nge loop count is 0, and the maximum number of records is 4095.
[HUAWEI-classifier-tc1]if-match acl 3002
[HUAWEI-classifier-tc1]
Apr  2 2000 01:57:54 HUAWEI DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.19
1.3.1 configurations have been changed. The current change number is 70, the cha
nge loop count is 0, and the maximum number of records is 4095.
[HUAWEI-classifier-tc1]quit
[HUAWEI]traffic behavior tb1
[HUAWEI-behavior-tb1]deny
[HUAWEI-behavior-tb1]quit
[HUAWEI]traffic
Apr  2 2000 01:58:24 HUAWEI DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.19
1.3.1 configurations have been changed. The current change number is 71, the cha
nge loop count is 0, and the maximum number of records is 4095.
[HUAWEI]traffic policy tp1
[HUAWEI-trafficpolicy-tp1]classifier tc1 behavior tb1
[HUAWEI-trafficpolicy-tp1]quit
[HUAWEI]
Apr  2 2000 01:58:54 HUAWEI DS/4/DATASYNC_CFGCHANGE:OID 1.3.6.1.4.1.2011.5.25.19
1.3.1 configurations have been changed. The current change number is 72, the cha
nge loop count is 0, and the maximum number of records is 4095.
[HUAWEI]switch
        ^
Error: Unrecognized command found at '^' position.
[HUAWEI]
Apr  2 2000 02:00:12 HUAWEI %%01IFPDT/4/IF_STATE(l)[1]:Interface GigabitEthernet
0/0/24 has turned into UP state.
Apr  2 2000 02:00:12 HUAWEI %%01IFNET/4/IF_STATE(l)[2]:Interface Vlanif30 has tu
rned into UP state.
Apr  2 2000 02:00:12 HUAWEI %%01IFNET/4/LINK_STATE(l)[3]:The line protocol IP on
the interface Vlanif30 has entered the UP state.
[HUAWEI]
Apr  2 2000 02:01:16 HUAWEI %%01IFPDT/4/IF_STATE(l)[4]:Interface GigabitEthernet
0/0/2 has turned into UP state.
Apr  2 2000 02:01:16 HUAWEI %%01IFNET/4/IF_STATE(l)[5]:Interface Vlanif10 has tu
rned into UP state.
Apr  2 2000 02:01:16 HUAWEI %%01IFNET/4/LINK_STATE(l)[6]:The line protocol IP on
the interface Vlanif10 has entered the UP state.
[HUAWEI]
Apr  2 2000 02:07:20 HUAWEI %%01SRM/3/DEFAULTCFGFAIL(l)[7]:System failed to ente
r the initial configuration state.(Reason: Input has been detect in console)

这是刚写的 看下哪里写错 !谢谢了



dis cu将配置文件发出了看看



看到有一点点错误现改正

<HUAWEI> system-view
[HUAWEI] vlan batch 10 20 30   //批量创建VLAN 10 20 30
[HUAWEI] port-group group-member gigabitethernet 0/0/1 to gigabitethernet 0/0/8 //配置临时端口组 1-8端口
[HUAWEI-port-group] port link-type access  //设置接口的链路类型为Access
[HUAWEI-port-group] port default vlan 10  //加入VLAN 10
[HUAWEI-port-group] quit

[HUAWEI] port-group group-member gigabitethernet 0/0/9 to gigabitethernet 0/0/16 //配置临时端口组 9-16端口
[HUAWEI-port-group] port link-type access  //设置接口的链路类型为Access
[HUAWEI-port-group] port default vlan 20  //加入VLAN 20
[HUAWEI-port-group] quit

[HUAWEI] interface gigabitethernet0/0/24
[HUAWEI-GigabitEthernet0/0/1] port link-type access  //设置GigabitEthernet0/0/24接口的链路类型为Access
[HUAWEI-GigabitEthernet0/0/1] port default vlan 30  //把接口GigabitEthernet0/0/24加入VLAN 30
[HUAWEI-GigabitEthernet0/0/1] quit

[HUAWEI] dhcp enable //启用dhcp服务器

[HUAWEI] ip pool pool0  //# 配置全局地址池pool10中的IP地址池和相关网络参数
[HUAWEI-ip-pool-pool0] network 192.168.206.0 mask 255.255.255.0
[HUAWEI-ip-pool-pool0] dns-list 114.114.114.114 8.8.8.8 //为DHCP客户端配置DNS服务器地址
[HUAWEI-ip-pool-pool0] gateway-list 192.168.206.1  //网关地址
[HUAWEI-ip-pool-pool0] lease day 1  //租约时间
[HUAWEI-ip-pool-pool0] quit

[HUAWEI] ip pool poo20  //# 配置全局地址池pool20中的IP地址池和相关网络参数
[HUAWEI-ip-pool-pool0] network 192.168.207.0 mask 255.255.255.0
[HUAWEI-ip-pool-pool0] dns-list 114.114.114.114 8.8.8.8 //为DHCP客户端配置DNS服务器地址
[HUAWEI-ip-pool-pool0] gateway-list 192.168.207.1 //网关地址
[HUAWEI-ip-pool-pool0] lease day 1  //租约时间1天
[HUAWEI-ip-pool-pool0] quit

[HUAWEI] interface vlanif 10  //设置vlan10 ip地址
[HUAWEI-Vlanif10] ip address 192.168.206.1 24
[HUAWEI-Vlanif10] dhcp select global  //在Vlanif10接口下使能DHCP服务器
[HUAWEI-Vlanif10] quit

[HUAWEI] interface vlanif 20  //设置vlan20 ip地址
[HUAWEI-Vlanif20] ip address 192.168.207.1 24
[HUAWEI-Vlanif20] dhcp select global //在Vlanif20接口下使能DHCP服务器
[HUAWEI-Vlanif20] quit

[HUAWEI] interface vlanif 30 //设置vlan30 ip地址
[HUAWEI-Vlanif30] ip address 192.168.30.2 24
[HUAWEI-Vlanif130] quit

[HUAWEI] ip route-static 0.0.0.0 0.0.0.0 192.168.30.1 //配置IP缺省路由

# 创建高级ACL 3001并配置ACL规则,拒绝vlan10访问vlan20的报文通过。
[HUAWEI] acl 3001
[HUAWEI-acl-adv-3001] rule deny ip source 192.168.206.0 0.0.0.255 destination 192.168.207.0 0.0.0.255  //禁止vlan10访问vlan20
[HUAWEI-acl-adv-3001] quit

# 创建高级ACL 3002并配置ACL规则,拒绝vlan20访问vlan10的报文通过。
[HUAWEI] acl 3002
[HUAWEI-acl-adv-3002] rule deny ip source 192.168.207.0 0.0.0.255 destination 192.168.206.0 0.0.0.255  //禁止vlan20访问vlan10
[HUAWEI-acl-adv-3002] quit

# 配置流分类tc1,对匹配ACL 3001和ACL 3002的报文进行分类。
[HUAWEI] traffic classifier tc1  //创建流分类
[HUAWEI-classifier-tc1] if-match acl 3001  //将ACL与流分类关联
[HUAWEI-classifier-tc1] if-match acl 3002  //将ACL与流分类关联
[HUAWEI-classifier-tc1] quit

# 配置流行为tb1,动作为拒绝报文通过。
[HUAWEI] traffic behavior tb1  //创建流行为
[HUAWEI-behavior-tb1] deny  //配置流行为动作为拒绝报文通过
[HUAWEI-behavior-tb1] quit

# 定义流策略,将流分类与流行为关联。
[HUAWEI] traffic policy tp1  //创建流策略
[HUAWEI-trafficpolicy-tp1] classifier tc1 behavior tb1  //将流分类tc1与流行为tb1关联
[HUAWEI-trafficpolicy-tp1] quit

[HUAWEI] vlan 10 //在vlan10下应用流策略
[HUAWEI-vlan 10] traffic-policy tp1 inbound  //流策略应用在接口入方向
[HUAWEI-vlan 10] quit
[HUAWEI] vlan 20 //在vlan20下应用流策略
[HUAWEI-vlan 20] traffic-policy tp1 inbound  //流策略应用在接口入方向
[HUAWEI-vlan 20] quit


最后不要忘记保存配置
<HUAWEI> save


tp的路由器可以在   路由功能→静态路由表 里设置
增加两条路由表
    目的地址               子网掩码                    网关         
192.168.206.0     255.255.255.0            192.168.30.2
192.168.207.0     255.255.255.0            192.168.30.2


如果你的tp路由器没有静态路由设置就换掉吧




本帖最后由 semivowels 于 2018-7-14 20:56 编辑
赞啊,都是好人



提示: 作者被禁止或删除 内容自动屏蔽
引用:
原帖由 jihua2016 于 2018-7-14 20:09 发表

HUAWEI S5720是一个二层接入POE供电设备,一般用来接AP。两个VLAN不能上Internet,直接在TP-Link上不做这两个VLAN网段的路由即可。有些TP-LINK路由器(艾泰)也支持ACL和流量控制。可以在HUAWEI S5720上做扩展访问控制列表 ...
S5720是一个系列,有POE交换机也有非POE交换机型号。

acl number 3002
rule deny ip source 192.168.206.0 0.0.0.255 destination 192.168.207.0 0.0.0.255
rule deny ip source 192.168.207.0 0.0.0.255 destination 192.168.206.0 0.0.0.255
rule permit ip any any




traffic-filter vlan 1 inbound acl 3002或者traffic-filter vlan 2 inbound acl 3002




本帖最后由 erfdcv 于 2018-7-14 21:05 编辑
引用:
原帖由 jihua2016 于 2018-12-11 20:09 发表
HUAWEI S5720是一个二层接入POE供电设备,一般用来接AP。两个VLAN不能上Internet,直接在TP-Link上不做这两个VLAN网段的路由即可。有些TP-LINK路由器(艾泰)也支持ACL和流量控制。可以在HUAWEI S5720上做扩展访问控制列表阻止两个VLAN间的通信。
??华为(HUAWEI) S5720S-28P-LI-AC 24口全千兆三层网管企业级接入交换机   这是具体型号  支持三层的



学习了



新建的那些vlan,在默认情况下,是不是都能相互访问呢?



引用:
原帖由 张晓鸿 于 2018-7-13 23:02 发表
一个S5720S 三层交换机 !
端口1-8 划为VLAN1 192.168.206.1/24  下面连接TP的傻瓜式交换机
端口 9-16划为VLAN2  192.168.207.1/24  下连接TP的傻瓜式交换机
端口24 连接一个可以上网的路由  路由网段为 192.168.30.1 ...
开启路由模式. 默认这个是工作在交换模式下的.



‹‹ 上一贴:【请教】双WAN口路由器能让2个局域网服务器互访吗? ...   |   下一贴:四个网络用一个地址显示出来 ››
  发新话题
快速回复主题
关于我们 | 诚聘英才 | 联系我们 | 网站大事 | 友情链接 |网站地图
Copyright©2005-2018 51CTO.COM
本论坛言论纯属发布者个人意见,不代表51CTO网站立场!如有疑义,请与管理员联系:bbs@51cto.com
大丰收娱乐官方网站 银河网上开户平台 威尼斯人注册送28 ewin棋牌官方网站 永利博网址
美高梅在线注册 永利平台网投 东森平台996cc 美高梅注册网站 boss_xjh996缅甸
永盈会投注 澳门网络赌博平台大全 浩博国际vinbet官网 盈禾国际 pt游戏注册送体验金
新葡京国际网 789 韦德国际娱乐平台 真人赌三公 亚洲城国际娱乐